Как добавить ячейки в Excel


Наиболее важные функции в Excel часто являются самыми простыми. Вы обнаружите, что почти каждый проект требует некоторой степени математики. В данном случае речь идет о важном навыке добавления ячеек. Тем не менее, есть довольно много разных способов достичь своей цели. Вот два быстрых способа добавить ячейки в Excel.

Читать далее: Десять лучших приложений Excel и электронных таблиц для Android

БЫСТРЫЙ ОТВЕТ

Чтобы добавить ячейки в Excel, используйте СУММ() введите ячейки, которые вы хотите добавить, в скобках. Нажимать Войти чтобы увидеть ваши результаты.

Как добавить ячейки в Excel

Самый простой способ добавить ячейки в Excel — написать формулу.

Начните со знака равенства (=), за которым следуют ваши ячейки, разделенные знаком плюс (+). В нашем примере это читается как =А2+А3+А4.

Адам Бирни / Android Authority

Нажимать Войти чтобы получить свой результат.

добавить ячейки в excel 2 1200x312 1

Адам Бирни / Android Authority

Этот метод самый простой, если вы добавите всего несколько ячеек и не будете возражать против их ввода. Однако вы, вероятно, обнаружите, что использование функции СУММ для добавления длинных строк ячеек выполняется быстрее.

Снова начните со знака равенства, так как с него начинаются все формулы. Затем введите СУММ( для создания вашей функции.

добавить ячейки в excel 3 1200x331 1

Адам Бирни / Android Authority

Теперь вы можете ввести ячейки, которые хотите добавить, и разделить их запятыми. Это будет выглядеть так: =СУММ(А2,А3,А4).

добавить ячейки в excel 4 1200x333 1

Адам Бирни / Android Authority

Если вы добавляете строку неразрывных ячеек, вы можете разделить их в своем уравнении двоеточием. Это проще, если у вас длинный список, потому что вы можете ввести только первую и последнюю ячейки. Наш пример выглядит так: =СУММ(A2:A4).

добавить ячейки в excel 5 1200x308 1

Адам Бирни / Android Authority

Третий способ заполнить формулу — щелкнуть и перетащить. После того, как вы написали =СУММ, вы можете выбрать первую ячейку, которую хотите добавить, и перетащить ее в последнюю ячейку. Excel сделает все остальное и разделит его двоеточием.

добавить ячейки в excel 6 1200x333 1

Адам Бирни / Android Authority

Вы даже можете сложить все ячейки в столбце одновременно. В формуле обратите внимание на ячейки как A:A. Ваша строка формул будет отображаться как =СУММ(А:А).

Нажимать Войти после того, как вы определились со своими клетками, чтобы увидеть результат.

добавить ячейки в excel 2 1200x312 2

Адам Бирни / Android Authority

Чтобы добавить или вычесть несколько ячеек, введите знаки плюс (+) или минус (-) между номерами ячеек, которые вы хотите объединить в панель функций, и нажмите Войти для отображения результатов.

Используйте формулу =СУММ(), с номерами ячеек, которые вы хотите добавить в скобках.

Leave a Comment